Upscale - image response errors
Incident Report for Playground
Resolved
This incident has been resolved.
Posted Sep 01, 2024 - 20:11 UTC
Update
We are continuing to investigate this issue.
Posted Sep 01, 2024 - 20:10 UTC
Update
We are continuing to investigate this issue.
Posted Sep 01, 2024 - 19:45 UTC
Investigating
We're currently experiencing an issue with our image storage. Subtle & generative upscales will return successful results, but fetching the images from the response URLs may result in an error.
Posted Sep 01, 2024 - 19:45 UTC
This incident affected: Other Models.