Upscale - image response errors
Incident Report for Playground
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 05:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2024 - 05:27 UTC
Investigating
We're currently experiencing an issue with our image storage. Subtle & generative upscales will return successful results, but fetching the images from the response URLs may result in an error.
Posted Jun 27, 2024 - 05:08 UTC
This incident affected: Other Models.